[maemo-developers] problems with installing tapioca

From: Joni Valtanen jvaltane at kapsi.fi
Date: Tue Nov 6 09:01:17 EET 2007
Hacker version has some dirty patches. Tapioca is/was forced to use 
video and patches tries to disable it. These patches can be found at 
tracker/patches from https://garage.maemo.org/projects/os2007on770/

I made calls between n800 and 770-hacker without crashing. Even 
n800s camera was enabled.

If upcoming version is also open and there is same kind of problems with 
video than Tapioca, it would be nice to make it work without video. 
Solution could be compiling options or with some otherway.

So Tapioca should work 770 hacker, but there is hack to disable video 
as I said before.

- Joni

On Mon, 5 Nov 2007, harini satyanarayanan wrote:

> Hi,
> I also tried on the OS 2007 hacker version, you think there is anything else
> i can do?
> I didn't try Minisip since it is currently not available for the N770.
> Maemo (Nokia 770 platform - arm and i386) Note: The repository is not
> currently working (packages are out-datedd).
>    We are trying to bring them back to life. You can find information on
> the build process in the repository source code Documentation
> Do you know of any other VOIP client that suits my neeeds.
> Thanks in advance,
> Harini
> On Nov 5, 2007 10:18 AM, Fred Lefévère-Laoide <Fred at lefevere-laoide.net>
> wrote:
>> I think Tapioca is only available on OS2007 which is not available on
>> 770 (except for Hacker Edition)
>> did you try minisip ?
>> Fred
>> harini satyanarayanan a écrit :
>>> Hi,
>>>     I need to install a VOIP client on the N770. I need an application
>>> whose source code is available and the application should be in such a
>>> way that i am able to extend and customize it to my use. I found Tapioca
>>> that perfectly suited all my needs. But  I am not able to install it  on
>>> my  N770. I have the OS 2006. I also tried on the OS 2007.
>>> url               : http://www.maemo.org.br/VoIP/apt/
>>> distribution   : mistral
>>> components : main
>>> but it says cannot refresh package. I did try installing it through the
>>> terminal but since i do not have root access to the device it does not
>>> allow me to do an apt-update. When i checked the URL i realized that
>>> under distributions there isint any mistral and i couldnt find any ARM
>>> based .deb files, all the deb files were for i386.
>>> I am not sure if i am missing something in my installtion, or is it that
>>> tapioca no longer works. I am not sure what the problem is, I kindly
>>> request for some help.
>>> Thanks in advance,
>>> ------------------------------------------------------------------------
>>> _______________________________________________
>>> maemo-developers mailing list
>>> maemo-developers at maemo.org
>>> https://lists.maemo.org/mailman/listinfo/maemo-developers
More information about the maemo-developers mailing list