[maemo-developers] running tapioca/telepathy tutorial on maemo

From: harini satyanarayanan hpundis1 at binghamton.edu
Date: Sun Nov 25 02:19:16 EET 2007
    I have been working with tapioca, telepathy and maemo for a while now. I
finally managed to install the tapioca/telepathy framework, and its
dependent libraries. When i tried to run the test scenario given in the
tapioca wiki


 it just says password set and keeps waiting until i press Ctrl+c . Is that
the expected behaviour. I am doubtful because when i tried it on my ubuntu
dist it gave me some state change signals also.

Also I was trying to run the tutorial in the telepathy wiki, I am not even
able to complie it the make is throwing some errors, has some one tried it
on maemo, can some one please help me.


I am actually trying to build a shared whiteboard on N770, I am working on
bora 3.2 maemo, I want to know how i can integrate the telepathy framework
onto my application to build VOIP and IM.

I am new to all this and dont have much time to complete my project, if I
get telepathy to work with the whiteboard that would solve most of the
hurdles i am facing currently.  The main problem is i am not even sure how i
should use the telepathy framework.

I am sorry about so many questions, but any response or help is greatly

Thanks in advance,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-developers/attachments/20071124/0d139a1f/attachment.htm 
More information about the maemo-developers mailing list