[maemo-developers] Maemo5 on Beagle

From: Till Harbaum lists at harbaum.org
Date: Wed Oct 28 12:46:42 EET 2009

> I'm using a D-Link DUB-E100 USB ethernet dongle and at least I managed
> to install openssh using that. I haven't tried anything else yet (I need
> to get the curson showing first). 
I just tried to include openssh into the image at build time. Adding the extras-devel
repo is no problem, but qemu doesn't seem to be able to actually generate the keys.
That's sad, it'd be nice to be able to provide a pretty complete rootfs without the need
to install basic tools afterwards.

I have just installed wpa_supplicant from extras-devel  and since the kernel already
included the rt73 driver, i was able to attach to a wpa protected wlan. Nice :-)

> This could be a usb hub thing. I have gone through two or three usb hubs to get one that works as it should.
> The Xorg.0.log should tell that you have a mouse and keyboard.
Uhm, the SDK doesn't write a Xorg.0.log, does it?


More information about the maemo-developers mailing list