[maemo-developers] Re: git push problem at git.maemo.org

From: Kristoffer Grönlund deceiver.g at gmail.com
Date: Wed Jan 6 04:38:55 EET 2010
> > 2009/9/29 Ferenc Szekely <ferenc at maemo.org>:
> >> Hi again,
> >>
> >> git push works again on git.maemo.org. I don't even want to say what the
> >> problem was... shame on me, but I forgot to turn "DAV on" for the
> >> project repositories. The web server did its job to serve the content as
> >> is, not giving a chance to the webdav module to chew on the requests
> >> from git. What a lame sysadmin, you may say.
> >>
> >> Sorry to all who got some bad days because of this. I owe you a beer on
> >> the summit. ;)
> >>
> >> Cheers,
> >> ferenc


I know this is a bit late and perhaps unrelated to this thread, but I'm having issues pushing to my repo as well. Previously, it'd succeed maybe every three or four times I tried the command, but tonight it hasn't worked even once.

This is the error I get:

Pushing to https://git.maemo.org/projects/jamaendo
error: Cannot access URL https://git.maemo.org/projects/jamaendo/, return code 22
error: failed to push some refs to 'https://git.maemo.org/projects/jamaendo'

Same thing if I remove my .netrc file and put my username in the push URL.

// Kristoffer
kristoffer.gronlund at purplescout.se
More information about the maemo-developers mailing list