[maemo-users] [maemo-users] Can't install or remove apps with Application Manager

From: Jose Manrique Lopez de la Fuente jsmanrique at gmail.com
Date: Tue Aug 22 16:30:11 EEST 2006

>From my point of view it was a problem with package load-applet-run
installed from a .deb file.

When I upgrade to IT2006 it was installed using .deb file (not
repository). I've tried to update it using a repository without
success, and then I uninstalled it, without success again.. so package
became "red" in my packages list. After that, I wasn't able to install
anything, untill today.

The funiest thing is that load-applet-run doesn't appear as installed
app, but it is running in my 770 :-)

Best regards,

2006/8/22, Marius Vollmer <marius.vollmer at nokia.com>:
> "ext Jose Manrique Lopez de la Fuente" <jsmanrique at gmail.com> writes:
> > Yes, it worked!
> Great! :-) If your status file gets corrupted again, please tell me.
> It would be good to figure out the cause of this.

J. Manrique López de la Fuente
msn: jsmanrique at asturlinux.org
jabber: jsmanrique at jabber.org

More information about the maemo-users mailing list