[maemo-users] [maemo-users] Nokia770 and Cisco Radius server

From: Danti Alessandro a.danti at datasiel.net
Date: Mon Aug 28 15:49:20 EEST 2006
Hi all,


Recently I've tried connecting the Nokia 770 through a 802.11 connection
which had Radius authentication provided by a Cisco ACS server.

Unluckily, it didn't connect at all using PEAP and MSCHAPv2 protocols,
reporting this line of error:


Date  Time Message-Type User-Name Group-Name Caller-ID
Authen-Failure-Code Author-Failure-Code Author-Data NAS-Port

08/11/2006 11:51:46 Authen failed User01 Default Group XX-XX-XX-XX-XX-XX
EAP-TLS or PEAP authentication failed during SSL handshake .. .. 1


The error reported is "EAP-TLS or PEAP authentication failed during SSL
handshake". Cisco ACS version is 3.3.

Has anyone experienced this problem?


I decided also to test this with a freeradius server I installed on a
Linux system, which worked perfectly after a basic configuration.


If anyone has hints or whatever useful information please step forward,
as this is a big issue that could throw away in the trashcan some 10+
months of hard work

and advocacy of using the 770 as a mobile client.


thanks a lot,




-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20060828/50354aa2/attachment.htm 
More information about the maemo-users mailing list