[maemo-users] Python 2.5 Runtime does not install properly on N800

From: Jonathan Greene atmasphere at atmasphere.net
Date: Fri Apr 13 05:39:16 EEST 2007
since updating to v3 it has not worked for me either... I went the
manual route (and was chastised here for it) but by enabling Red Pill
mode it worked.  I think the terminal apt-get method would also work
as you can specify the individual files you need.

On 4/12/07, Acadia Secure Networks <acadiasecurenets at aol.com> wrote:
> All,
> when I go to the application tab of maemo to install The Python 2.5
> Runtime it fails with a message that 4 application packages are missing:
> libglade2-0, libsdl-ttf2.0-0,libsdl-ttf2.0-0, and libgdbm3. Why the
> second and third app appear with the same exact name is somewhat
> puzzling, but suffice it to say that it won't complete the
> installation.  What is strange here is that this is one of the
> applications that has a green "click here to install" icon suggesting
> that that is all that is needed in order to install the app.  Unless I
> am doing something wrong here, the installer should be fixed to install
> all of the necessary components for this app not just some of them.
> --
> Best Regards,
> John Holmblad
> Acadia Secure Networks
> _______________________________________________
> maemo-users mailing list
> maemo-users at maemo.org
> https://maemo.org/mailman/listinfo/maemo-users

Jonathan Greene
m 917.560.3000
AIM / iChat - atmasphere
gtalk / jabber - jonathangreene at gmail.com
Gizmo - JonathanGreene
blogs - http://www.atmasphere.net/wp  / http://www.maemoapps.com

More information about the maemo-users mailing list