[maemo-users] https client auth failing after firmware upgrade?

From: Eero Tamminen eero.tamminen at nokia.com
Date: Thu Aug 2 13:12:48 EEST 2007

ext Mike Klein wrote:
> I didn't restore from backup after firmware upgrade...but yes I tried
> clearing all stored data in opera...no go.
> Made sure "redirect" was checked in addition to ssl2...tried all combos
> and get same results.
> CertMgr definitelys shows 2 good (unexpired) user certs signed by CA
> name is shows up in my trust store. My web server is DEFINITELY
> returning a server cert signed by this CA.
> Alas there is no "Tools->Log" in opera ui as there is for
> ApplicationManager.
> Do we even have centralized logging on n800? I notice /var/logs is
> basically empty...

You can install syslog from the Maemo repository:

> I realize memory is <somewhat> limited...but an
> aggresive log rotation policy should solve this I would think.

I think this moves the current log to syslog.old file on each reboot
and that's it (the device doesn't have logrotate), so beware.

It should be configured so it outputs stuff only to syslog file
(by default syslog daemon duplicates lot of log messages to multiple
files under /var/log/) though.

	- Eero

More information about the maemo-users mailing list