[maemo-users] Arg! My backup doesn't work!!!

From: James Sparenberg james at linuxrebel.org
Date: Tue Aug 7 10:32:55 EEST 2007
On Monday 06 August 2007 08:51:05 Eero Tamminen wrote:
> Hi,
> ext Tim wrote:
> > Ok, so, I made my bsckup before flashing the new firmware... I checked
> > the backup directory on the MMC -- everything appeared ok (although, I
> > didn't look any "deeper"). Now, after upgrading, the Backup/Restore app
> > doesn't see the backup. So, I checked the contents of my backup.metadata
> > file and, guess what... It's completely blank (no XML data, nothing).
> >
> > Now, my question is... What can I do?
> Unfortunately I don't think there's nothing that can be done, flashing
> removes all information. I'm sorry about this.
> However, I'd like to determine how it's possible that there was a failed
> backup without an error message.  Hopefully you still have the same
> card, could you check a few things:
> 1. Which ITOS release did you have?
> 2. Was the card so full that backup didn't fit to it or was it
>    write-protected?
> 3. If you check the card for filesystem errors, are there errors?
> 4. What is your card type, model and size?
> 5. "ls -l" of the backup directory?
> 6. What data you had selected to be backed up (all?)?
> 	- Eero
> _______________________________________________

Two possibles I can think of 

1.  switch the two cards (if you have an n800)  I've found that doing this 
suddenly makes some things "appear"  (this worked when I made the mistake of 
trying to transfer too much data via scp and "lost" the drive)

2.  pull the card and use an external USB reader to read the data off .  
Re-format it and put the data back on.  (This worked on my 770 one time)


More information about the maemo-users mailing list