[maemo-users] Arg! My backup doesn't work!!!

From: Tim tim at samoff.com
Date: Tue Aug 7 16:27:52 EEST 2007

 ----- Original Message -----
 Message: 2
 Date: Tue, 7 Aug 2007 00:32:55 -0700
 From: James Sparenberg 
 Subject: Re: Arg! My backup doesn't work!!!
 To: maemo-users at maemo.org
 Content-Type: text/plain;  charset="iso-8859-1"
 Two possibles I can think of 
 1.  switch the two cards (if you have an n800)  I've found that
doing this 
 suddenly makes some things "appear"  (this worked when I made the
mistake of 
 trying to transfer too much data via scp and "lost" the drive)
 2.  pull the card and use an external USB reader to read the data
off .  
 Re-format it and put the data back on.  (This worked on my 770 one
	I'm wondering if I didn't explain the issue adequately... Everything
on the card was fine. The data saved, the card was usable, etc. 

	What happened was that when I made the backup, for some reason, the
backup.metadata file was not created properly. All of the backup Zip
files were just fine (I was able to decomress them and retrieve some
of my media and document data). But, the Backup/Restore app would not
recognize that a backup had been made because the backup.metadata file
was completely empty (i.e., just a blank document with no XML

	I was wondering if there was a way to recreacte the metadata file in
order that the BackupRestore app would see it... I couldn't find a way
to easily know all of the filecounts, etc. that are contained in that
file, though. 

	In any case, it's too late to try anything, as it's been a month or
so since all of this happened. So, I'll just have to report back if
it ever happens again. 



 Weblog ~ http://tim.samoff.com
 Baby Blog ~ http://kc.samoff.com
 Photography ~ http://www.flickr.com/photos/timsamoff
 Music ~ http://www.adkoc.com 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20070807/acaef534/attachment.htm 
More information about the maemo-users mailing list