[maemo-users] 770 brick

From: Frank Burton burton.frank at gmail.com
Date: Fri Aug 10 03:17:33 EEST 2007
I recently flashed my 770 to the latest version using
SU-18_2006SE_3.2006.49-2_PR_F5_MR0_ARM.bin and flasher 3.0 and it went
very successfully. Saw a vast improvement in wireless connectivity.
Every thing appeared fine. After a couple of days without a charge, I
picked it up and turned it on. I got a white screen similiar to the
screen where the progress bar loads but without the progress bar. It
flashed quickly then went out. I plugged it in the charger and the
white screen came on for a couple seconds then went out. I left it on
the charger for a day but now when I turn it on I get nothing. I tried
to reflash but the script times out waiting for a suitable device even
with it plugged in. I removed the mmc card and tried again same
results. AIso have  removed the battery and plugged into the power
supply, Screen doesn't even light up. When I plug it now it blinks
once goes out and I get nothing. Anyone have any ideas, I am hoping
there is something I am missing.


More information about the maemo-users mailing list