[maemo-users] Question about gPodder...

From: Michael Thompson michaelnt at gmail.com
Date: Wed Mar 14 16:50:38 EET 2007
On 14/03/07, Tim <tim at samoff.com> wrote:
> Hi,
> Yesterday, I installed gPodder... It worked great: I added my feeds,
> downloaded some files, etc... But, later in the day, I tried launching it
> again and got nothing... Well, not nothing... When I launch the app, after a
> few seconds, a white window opens for a split-second and then disappears
> (which I'm assuming is the app attempting to open). But, after that, nothing
> happens and no app is open.
> I even tried un- and reinstalling to no avail.
> Has anyone else experienced this and fixed it?

perhaps you could try running it from the xterm to see if any useful error
message is printed out?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20070314/dee9196a/attachment.htm 
More information about the maemo-users mailing list