[maemo-users] [SOLVED] Re: Question about gPodder...

From: Tim tim at samoff.com
Date: Mon Mar 19 13:53:05 EET 2007
Thanks, Mika...
 I did launch from xterm and was able to find the problem (thank you
Michael Thompson!) -- for some reason, it was hanging on one of my
 /media/mmc1/gpodder/downloads//podcast/index.xml:1:0: no element
 I deleted the offending XML file and everything started working
again (with all of my subscriptions in tact).
 Weblog ~ http://tim.samoff.com
 Baby Blog ~ http://kc.samoff.com
 Photography ~ http://www.flickr.com/photos/timsamoff
 Music ~ http://www.adkoc.com
 ----- Original Message -----

 Message: 1
 Date: Sun, 18 Mar 2007 17:50:22 +0200
 Subject: Re: Question about gPodder...
 Content-Type: text/plain; charset="US-ASCII"
 Could you try to launch gPodder from xterm ?
 You might see some exception case there. Please
 send it to me and I can try to fix the problem.
 You can make fix also by removing gPodder directory from
 memory card (you lose your channels, so make a backup).
 > Yesterday, I installed gPodder... It worked great: I added my 
 >feeds, downloaded some files, etc... But, later in the day, I 
 >tried launching it again and got nothing... Well, not 
 >nothing... When I launch the app, after a few seconds, a white 
 >window opens for a split-second and then disappears (which I'm 
 >assuming is the app attempting to open).
 >But, after that, nothing happens and no app is open.
 > I even tried un- and reinstalling to no avail.
 > Has anyone else experienced this and fixed it?
 > Thanks,
 > Tim
 > ---

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20070319/73d0ba9d/attachment.htm 
More information about the maemo-users mailing list