[maemo-users] Trouble with Maemo Bluetooth Plugin

From: Hans J. Koch koch at hjk-az.de
Date: Fri May 25 11:45:41 EEST 2007
Am Donnerstag 24 Mai 2007 15:49 schrieb Hans J. Koch:
> I run OS 2006 version 3.2006.49-2 and maemo-bt-plugin 0.6.1.
> The plugin succeeds connecting to my Stowaway keyboard, but
> as soon as I open an application that expects text input
> (where normally the onscreen keyboard would show up), the
> devices crashes and reboots.
> Am I doing something wrong? Any ideas?

Just to resolve this:
It works now, but I don't know why. After pairing the first 
time, the N770 crashed and rebooted. After that, it crashed
when I opened applications that require text input.

I clicked around in different dialogs, e.g. the input method
settings. I don't remember exactly what I did, but suddenly
it worked :-)

That really reminds me of some other OS, where you click 
around without knowing what's exactly happening, and
reinstall stuff if it doesn't work...


More information about the maemo-users mailing list