[maemo-users] USBcontrol on N810

From: COURTAUD Didier didier.courtaud at cea.fr
Date: Tue Aug 5 13:24:47 EEST 2008
I had the same problem on my N810 ans I solved it this way :

- check if maemo-control-usb is installed on your N810
- if yes desintall maemo-control-usb and usbcontrol
- then reinstall usbcontrol then maemo-control-usb

I made this two or three times and finally it works !

I has also the same problem with gpe-sudoku that I solved by desinstalling and reinstalling it.

I think it is a problem of librari dependencies

Hope it can help

Didier Courtaud

Mike Sherman a écrit :
> Hello,
> I tried to install the usbcontrol on my N810 and the package 
> manager gives me this error:
> "Unable to install usbcontrol.
> Incompatible application package."
> Is something else I installed conflicting with it?  Here what
> I've installed:
>   camera
>   maemo recorder
>   mplayer
>   youamp
>   mytube
>   mdeia streamer
>   canola
>   gnumeric
>   garnet vm
> I would have to guess that the garnet VM is the most non-standard
> thing there.
> Thanks,
> -Mike in Cleveland, OH, USA
> ------------------------------------------------------------------------
>   Mike Sherman	                          <mike.sherman at earthlink.net>
> _______________________________________________
> maemo-users mailing list
> maemo-users at maemo.org
> https://lists.maemo.org/mailman/listinfo/maemo-users

More information about the maemo-users mailing list