[maemo-users] USBcontrol on N810

From: Mike Sherman mike.sherman at earthlink.net
Date: Wed Aug 6 19:55:53 EEST 2008
COURTAUD Didier <didier.courtaud at cea.fr> wrote:

>I had the same problem on my N810 ans I solved it this way :
>- check if maemo-control-usb is installed on your N810
>- if yes desintall maemo-control-usb and usbcontrol
>- then reinstall usbcontrol then maemo-control-usb
>I made this two or three times and finally it works !

I tried this 2 or 3 times, once with a reboot after the
uninstalls, and it didn't seem to work.

>I has also the same problem with gpe-sudoku that I solved by 
>desinstalling and reinstalling it.
>I think it is a problem of librari dependencies

That's what I'm guessing too.  Just have to figure out
which one is the problem.

>Hope it can help

I'll keep trying.

>Didier Courtaud


>Mike Sherman a ?crit :
>> Hello,
>> I tried to install the usbcontrol on my N810 and the package 
>> manager gives me this error:
>> "Unable to install usbcontrol.
>> Incompatible application package."

  Mike Sherman	                          <mike.sherman at earthlink.net>

More information about the maemo-users mailing list