[maemo-users] Not able to install modest (and other applications) again

From: Uwe Kaminski jukey at ju-key.de
Date: Wed Aug 13 17:47:11 EEST 2008
Hello together,

Christer Eliasson schrieb:
> If you installed the latest update (as i did) (i presume you are using
> modest for the imap support) you will notice that the builtin mail
> does work with imap.
> Dont install modest as a package. i presume that modest functionality
> has been merged with the builtin mail app
Yes, but the modest package is still alive how you can see here:

But i can't browse trough the Nokia system catalogue:

Maybe the start of modest-application is included into the packages
"libosso-email-interface" or "osso-email-interface" - i don't know :)

The only way to access the folders of system update directly is using
application manager or apt on the tablet. Is that correct?

After doing apt-get update all packages which contain modest are:
Nokia-N800-23-14:~# apt-cache search modest
modest-providers-data - Providers data for easy-setup of modest
modest-l10n-mr0 - modest marketing release package
modest-l10n - language files for modest
modest-search-plugin - modest search plugin for Global search application
libmodest-dbus-client - library wrapping modest's dbus interface

So I want to ask again: What is the repository which contains modest
(and some of the other packages listet in the first mail of this thread)?

Thanks in advance,
>> Hi Chris,
>> I read that there will be removed all the packages listed. A few weeks
>> ago I did the same and there was no problem to install the packages
>> again.
>> I'm not a long time Linux user, yes. But I don't do things because I'm
>> in a boring mood. ;-) I updated my Tablet with the 4.1 Version because
>> it should fix a modest bug ( https://bugs.maemo.org/show_bug.cgi?id=3191
>> ). Most packages where updated well but not the modest and tinymail
>> ones. I mailed me with an other user who updated his tablet - on his
>> tablet there was a new version of modest after the update. He used
>> exactly the same catalogues as I.
>> So I removed the modest application for a new installation of it from
>> the scratch. And yes, you are right I should do it with:
>>> To reinstall the packages its just a question of typing
>>> apt-get install camera gpscamera libosso-email-interface modest
>>> numptyphysics osso-addressbook osso-email-interface osso-filemanager
>>> osso-filemanager-ui osso-global-search osso-imageviewer
>> but it doesn't work. Apt told me that there's no installation package. I
>> don't know why and wrote the mail to this list.
>>> Problem solved
>> I wish it would...
>> Is there anybody who knows how to reinstall modest by using a repository
>> and not a single .deb file or re flashing?
>> Regards,
>> Uwe
>>> /Chris
>>> 12 aug 2008 kl. 20.54 skrev Mark:
>>>> ... and reinstalling all your apps and getting all the settings
>>>> changed back to the way you want them when the restore doesn't work
>>>> properly "only" takes you about 2 days... :-P
>>>> I won't be updating to Diablo for a long while yet. From what I've
>>>> been seeing, there are some very serious issues regarding things that
>>>> are extremely important to me that haven't yet been solved. I'm
>>>> reminded of the old saying, "don't fix what ain't broke."
>>>> Mark
>>>> On Tue, Aug 12, 2008 at 12:45 PM, Denis Dimick <dgdimick at gmail.com>
>>>> wrote:
>>>>> You could try downloading and forcing the apps to re-install, or
>>>>> just do a
>>>>> backup, re-flash, and restore.
>>>>> If you pre-download the BIN file the reflash only take about 2 min.
>>>>> HtH,
>>>>> Denis
>>>>> 2008/8/12 Uwe Kaminski <jukey at ju-key.de>
>>>>>> Hi,
>>>>>> i removed the modest package:
>>>>>> apt-get remove modest
>>>>>> apt removed the following packages too:
>>>>>> camera gpscamera libosso-email-interface modest numptyphysics
>>>>>> osso-addressbook osso-email-interface osso-filemanager osso-
>>>>>> filemanager-ui
>>>>>> osso-global-search osso-imageviewer
>>>>>> After
>>>>>> apt-get update
>>>>>> i'm not able to install the packages again:
>>>>>> Nokia-N800-23-14:/# apt-get install modest
>>>>>> Paketlisten werden gelesen... Fertig
>>>>>> Abhängigkeitsbaum wird aufgebaut
>>>>>> Reading state information... Fertig
>>>>>> Paket modest ist nicht verfügbar, wird aber von einem anderen
>>>>>> Paket referenziert. Das kann heiÃen, dass das Paket fehlt, dass es
>>>>>> veraltet
>>>>>> ist oder nur aus einer anderen Quelle verfügbar ist.
>>>>>> E: Paket modest hat keinen Installationskandidaten
>>>>>> What repository i need? Here is a list of the repositories which are
>>>>>> active:
>>>>>> Nokia-N800-23-14:/# cat
>>>>>> /etc/apt/sources.list.d/hildon-application-manager.list
>>>>>> deb http://catalogue.tableteer.nokia.com/certified/ diablo user
>>>>>> deb http://catalogue.tableteer.nokia.com/non-certified/ diablo user
>>>>>> deb http://catalogue.tableteer.nokia.com/updates/diablo-1/ ./
>>>>>> deb http://repository.maemo.org/extras/ diablo free non-free
>>>>>> What i can do to install the packages again?
>>>>>> Thanks, Uwe

Uwe Kaminski
Mail: jukey at ju-key.de  - OpenPGP: http://ju-key.de/publickey/jukey.asc
Web: http://internettabletblog.de

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 266 bytes
Desc: OpenPGP digital signature
Url : http://lists.maemo.org/pipermail/maemo-users/attachments/20080813/2b97b922/attachment.pgp 
More information about the maemo-users mailing list