[maemo-users] Claws Mail Network Log Error "can't write file" SOLVED sort of

From: Peter Bart peter at petertheplumber.net
Date: Sun Aug 17 22:29:43 EEST 2008
On Tue, 2008-08-12 at 23:21 -0400, Peter Bart wrote:
> Hello Everyone,
> 	I have Claws v3.4.0-1 installed in ITOS 2007 running a N800. I had an
> epiphany the other day which caused me to screw around with moving my
> files. I had been saving my files to one of the memory cards and not to
> the device flash. I have now moved them into the device flash and now
> use Grsync to sync my entire /home/ to a memory card as a backup. Now
> when Claws checks mail it stops at the first (main) of three accounts
> setup and exits with the error message "can't write file". I opted to
> open the log which told me it was the network log. I searched online for
> a solution which came up empty so far. That would be Google, ITT and
> Claws. I checked to see if I had matching logs in my backup on the
> memory card and on the device. I found /.claws-mail/claws.log in both.
> Did I screw up my permissions somehow? If I opt to receive mail from
> either of the other two accounts separately I get all the mail from all
> three accounts into that mailbox. Can someone point me in the right
> direction?

	Turns out this was first in a line of several oddities that culminated
in a reboot loop. That was my last kick-in-the-pants to finally flash
the Diablo image! So it's fixed. Somewhat of a drastic fix but it
worked ;)

Best Regards,

Peter Bart <peter at petertheplumber.net>

More information about the maemo-users mailing list