[maemo-users] Alarm setting

From: Denis Dimick dgdimick at gmail.com
Date: Wed Dec 31 19:48:23 EET 2008
I looked at trying to purge the clock and data, however, the list of
applications/files it would have purged made me wonder if I would do more
damage then help.


On Tue, Dec 30, 2008 at 4:58 AM, Jerry Van Baren <gvb.maemo at gmail.com>wrote:

> Denis Dimick wrote:
>> Hugo,
>> It looks like I did something to screw up the settings, clock is not an
>> option. I tried to re-install osso-clock, and osso-clock-data, however,
>> apt-get is reporting it's already installed. I tried to do a restore from an
>> older backup and Clock did not reappear on the Applets screen.
>> I had in the past installed Cairo Clock, however, I don't think this would
>> have deleted the default clock.
>> Thanks for any ideas,
>> Denis
> Hi Denis,
> I'm assuming you have ssh access to your n8xx... ssh in and use the
> --reinstall option:
>  apt-get install --reinstall osso-clock osso-clock-data
> If you need to use a bigger hammer, remove and re-install it:
>  apt-get remove --purge osso-clock osso-clock-data
> (the purge to remove all associated data) to remove it and then re-install
> it.
> HTH,
> gvb

sik vis paw kem, para bellum
oderint dum metuant
"Our Country won't go on forever, if we stay soft as we are now. There won't
be any AMERICA because some foreign soldiery will invade us and take our
women and breed a hardier race!" -LT. GEN. LEWIS "CHESTY" PULLER, USMC
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20081231/1e765492/attachment.htm 
More information about the maemo-users mailing list