[maemo-users] Insufficient Space to upgrade

From: Michael Conklin michael.conklin131 at gmail.com
Date: Wed Oct 1 05:26:36 EEST 2008
I had the same experience - I deleted documentation files and it seemed to
provide enough space but when I rebooted I got in an endless reboot loop and
had to reflash. Fortunately that fixed some other problems I was having like
the RSS feeder not working, still a pain setting up my claws mail accounts


On Tue, Sep 30, 2008 at 6:27 PM, Tommy Persson <tpe at ida.liu.se> wrote:

> Mark <wolfmane at gmail.com> writes:
> > emelFM2 is a very handy file manager that should meet your
> > requirements. DiskUsage is a utility that might actually be very
> > helpful in your scenario as well.
> I used DisUsage and manually removed some documentation pdf files. And
> I uninstalled big packages like gnumeric.
> The first time I tried to upgrade I hade 35M free or something like
> that and the upgrade proceeded but the installation failed and when I
> rebooted I got into a reboot loop and I hade to reflash the device.
> The second time I tried I had 70M free and it worked...
> --
> /Tommy Persson
>  _______________________________________________
> maemo-users mailing list
> maemo-users at maemo.org
> https://lists.maemo.org/mailman/listinfo/maemo-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20080930/0377510b/attachment.htm 
More information about the maemo-users mailing list