[maemo-users] Write access for MMC

From: James Knott james.knott at rogers.com
Date: Tue Oct 14 21:57:59 EEST 2008
James Knott wrote:
> Shivkumar Chandrasekaran wrote:
>> Hi,
>> I have a 770 with OS2007 Hacker's edition with a 1GB removable card.
>> Everything worked fine until yesterday when I suddenly lost write-access
>> to the card. So I can no longer do backups or write or remove files from
>> the File Manager. I tried connecting it to my Linux machine using the
>> USB cable, but the Linux machine also insists that the file system on
>> the USB drive is read-only (so I could not delete files for example from
>> linux terminal, even with super-user permission).
>> Can anyone give me some advice so that I can re-acquire write access?
> Check the write enable switch, located on the edge of the card.

Forgot to mention, you may want to run fsck on the file system, to make 
sure it's not corrupt.

Use OpenOffice.org <http://www.openoffice.org>

More information about the maemo-users mailing list