[maemo-users] Write access for MMC

From: James Knott james.knott at rogers.com
Date: Tue Oct 14 22:29:32 EEST 2008
Shivkumar Chandrasekaran wrote:
> On Tue, 2008-10-14 at 14:48 -0400, James Knott wrote:
>> Shivkumar Chandrasekaran wrote:
>>> Hi,
>>> I have a 770 with OS2007 Hacker's edition with a 1GB removable card.
>>> Everything worked fine until yesterday when I suddenly lost write-access
>>> to the card. So I can no longer do backups or write or remove files from
>>> the File Manager. I tried connecting it to my Linux machine using the
>>> USB cable, but the Linux machine also insists that the file system on
>>> the USB drive is read-only (so I could not delete files for example from
>>> linux terminal, even with super-user permission).
>>> Can anyone give me some advice so that I can re-acquire write access?
>> Check the write enable switch, located on the edge of the card.
> I have a SanDisk RS-MMC 1GB and it does not appear to have any moving
> parts. (It was the first thing I looked for. :-(

Well then, it must be fscked up.  Try running fsck on it to check file 
system integrity.

Use OpenOffice.org <http://www.openoffice.org>

More information about the maemo-users mailing list