[maemo-users] Internet tablet not recognizing USB cable

From: Simón Pena bulfaiter at gmail.com
Date: Tue Apr 14 14:23:37 EEST 2009
I experienced the same issue about a month ago. I thought it was the cable,
and I tried moving it, plugging it in and out, but it didn't work. After
that, I rebooted the tablet, tried again, and it worked. Try it, maybe it
could help you, too.

2009/4/14 <shweta.singhal at nokia.com>

>  I was doing some testing on my internet tablet. I flashed a build and now
> my tablet no more recognizes USB cable. I didn't enable RD mode either, or
> else I could have tested it using minicom. What can I do now to get USB
> cable recognition back on my N810? I am not able to flash anything either as
> it always stays in Suitable Device not found...
> Regards
> Shweta
> _______________________________________________
> maemo-users mailing list
> maemo-users at maemo.org
> https://lists.maemo.org/mailman/listinfo/maemo-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20090414/db3ca2ee/attachment.htm 
More information about the maemo-users mailing list