[maemo-users] no boot

From: Simón Pena bulfaiter at gmail.com
Date: Thu Apr 16 14:30:09 EEST 2009
Those times my tablet ran out of battery it didn't charge well using the
standard charger: it started charging, but after a while, it looked like it
was rebooting: light of, light on again, and show the charging animation.
And over and over again.
Those times I had to use my phone charger, which I believed is the "fast"
one from Nokia (more amperage?), and it worked. I'm not sure if this is the
same issue your experiencing, but it may worth a try.

2009/4/16 Christopher Richard Dobbs <dobbscrc at googlemail.com>

> All,
> Recently I tried to charge my N800 and it appeared to charging ok however
> when I hit the on button I get nothing at all. Charged for for ages and
> while charging it lights up to indicate power.
> Have I got a dead battery? what is the lifespan of these ?
> -Chris Dobbs
> _______________________________________________
> maemo-users mailing list
> maemo-users at maemo.org
> https://lists.maemo.org/mailman/listinfo/maemo-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20090416/bc30909c/attachment.htm 
More information about the maemo-users mailing list