[maemo-users] My N810 wont start anymore

From: Mark wolfmane at gmail.com
Date: Fri Aug 21 18:18:06 EEST 2009
On Fri, Aug 21, 2009 at 1:38 AM, Keywan Najafi
Tonekaboni<lists at prometoys.net> wrote:
> Hi,
> few days ago I was working on my N810 with Diablo. The battery was low
> (1 hour) but the battery icon wasn't red yet. I had a problem with
> Connection Manager, so I decide to restart the device. I choose "Switch
> off" from the Power-Button-Menu. After the device was off I switched it
> on again. The Nokia-Logo appeared and the device start to boot, but
> after ca. 60% of the progress bar the display turned off and on again
> and it start to boot from beginning. This happened a few times and the
> reboot was on the exact same position of the progress bar.
> I couldn't turn it off. The power button didn't react. So I opened the
> cover and removed the battery and put it in again. I try to start, but
> there was the same behaviour again. I decide to wait, until I am at
> home. There I tried to charge the battery and put the power cord in the
> N810. The blue Nokia logo appeared. Then the device turned off again.
> Then on with the Nokia logo, off, on ... Sometimes the battery symbol
> appeared, but there was no animation or text about charging. It wasn't
> possible to try to boot anymore (from now no progress bar).
> I tried to put out the battery for the whole night and try it next
> morning again. Same behaviour. I tried the battery from a friends N810,
> but it didn't boot with this battery. I tried my battery in my friends
> N810, there was no problem.
> It seems that my N810 won't boot and won't charge. Any ideas what I can
> try?
> Thanks,
> Keywan
> --
> Keywan Najafi Tonekaboni <lists at prometoys.net>

I suspect that your internal flash is full. I think there's also at
least one serious bug in the OS that causes this, but there's not much
we can do about that. I've recently experienced these same issues with
my N800, but was lucky enough to be able to get it to boot long enough
to delete Navit, which was taking up a huge amount of space and
wouldn't update because there wasn't enough room to download the
update and have enough room to process it. Now that I have some room
back on the internal flash, the tablet seems to be working much

If you don't have a recent backup and don't want to risk losing data
or go through the PITA of reinstalling everything from scratch after a
reflash, try some patience. Start by removing the battery for at least
15 minutes, then reinstall it and plug in the charger. It might
immediately start booting before you even touch the power button.
Leave it alone, and even if it seems like it's frozen just wait. If it
hasn't successfully booted in a couple of hours, start over. If you do
eventually get a successful boot, try removing a few of the larger
apps that you don't really need and see if that helps.

More information about the maemo-users mailing list