[maemo-users] What is the risk to enable RD Mode in X Terminal on N900?

From: khalid khan khalidreach at rcg.tv
Date: Wed Apr 21 16:49:27 EEST 2010
Andre the error is not in the image which i sent in the email but an eg.
that how it should have been worked.

When i add the USSD widget on the N900 desktop it appears as "Click to
update" when i click it goes for "Processing" for few seconds then shows
"Error" then return backs to "Click to update".

After installing rootsh from Application Manager & installing all support
files like : Python Hildon,Python Hildon Desktop Loader,Pexpect,USSD Pad,
USSD Common & USSD Widget in the N900 root file I followed those steps in X
Terminal as in the link


Only it worked in USSD Pad where you have to click the pad enter the number
press send then message appears which normally takes time It has to be in
one click, as the number is pre-typed.


On Wed, Apr 21, 2010 at 5:16 PM, Andre Klapper <aklapper at openismus.com>wrote:

> Am Mittwoch, den 21.04.2010, 16:58 +0400 schrieb khalid khan:
> > Anyways the only extra thing i want is to use this USSD widget on my
> > desktop again it shows Error suppose to come as per image.Ussd widget
> > img.jpg
> I don't see any error on the image you posted.
> andre
> --
> Andre Klapper (maemo.org bugmaster)
> _______________________________________________
> maemo-users mailing list
> maemo-users at maemo.org
> https://lists.maemo.org/mailman/listinfo/maemo-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.maemo.org/pipermail/maemo-users/attachments/20100421/124aaf16/attachment.htm>
More information about the maemo-users mailing list