[maemo-users] Nokia 770 PAN: pand error

From: Han keepsimple at gmail.com
Date: Fri Aug 13 19:18:09 EEST 2010

I was able to run "insmod" to add bnep module.  However,  when I run
"pand --connect",  the server (GN) node prompts for PIN code for a
very short time ( 3 seconds or so),  and I was not able to pair 770
with the server.  Anyone has seen such issue before?


On Thu, Aug 12, 2010 at 9:48 PM, Han <keepsimple at gmail.com> wrote:
> Hi,
> I know I am behind the trend and still using 770. But anyways I have a
> question about using bluetooth PAN on 770.  I did the following from
> "X Terminal" application (in Extras).
> ========
> / $sudo gainroot
> cal_read_block(r&d_mode): size zero, block not found?
> Enable RD mode if you want to break your device
> /$ pand --connect 00:09:DD:50:75:00
> Failed to open control socket: Protocol not supported.
> ========
> I don't understand what is the meaning of the pand error message. Does
> it mean the "bnep" module is missing? I tried "modprobe bnep" but it
> seems "modprobe" does not exist. Any help is appreciated.
> thanks
> Han
More information about the maemo-users mailing list