[maemo-users] WiFi usage issues.

From: Bernard Tyers b at runningwithbulls.com
Date: Mon Feb 8 17:38:32 EET 2010

Of course, I am not going to see what the N900 is doing, I am on a switched network..Sorry I am still in the hub days.  :)

I still have the same issue though...I still need some help with this.

thanks in advance,

On Mon 08/02/10 14:48 , Bernard Tyers  wrote::

> Hi there,

> I have posted about this issue already, under a different thread.

> I think I need to post again seperately.

> My issue has been that when using WiFi interface, some web services do not seem to work, namely SMTP/IMAP/app-manager. When I use 3G/2G all services work > as expected.

> I have now also tried WiFi access from my office, and it is showing the same issues.

> Firstly, the office wifi is setup as following:

> Off-the-shelf DSL router, with WiFi function
> Secured with WEP key
> Router acting as DHCP server
> No proxy/firewall, etc

> This is the same setup as my home WiFi connection, except I use WPA for encryption. The ISP (Eircom.ie) is the same, and the router version and firmware version > is the same.

> My issue is I can browse the web, stream radio perfectly, using WiFi, but:

> * I cannot however download IMAP mail, send SMTP mail, or use app-manager.

> * I have tried turning off power management on the wifi interface, assigning a static IP address (with assigning the DNS servers also).

> * I have just tried sniffing the network with Wireshark for my static IP (in thjis case,, and also sniffing for the MAC address "00:bd:3a:88:45:71".

> Most curiously there is no mention of either IP OR MAC in the tracefile...

> I could use a few suggestions, while I go for a coffee to do some thinking...:(

> kiitos,
> bernard

maemo-users mailing list
maemo-users at maemo.org

More information about the maemo-users mailing list