[maemo-users] PR1.2 is here

From: Paul Hartman paul.hartman+maemo at gmail.com
Date: Wed May 26 02:04:53 EEST 2010
On Tue, May 25, 2010 at 4:58 PM, Paul Hartman
<paul.hartman+maemo at gmail.com> wrote:
> On Tue, May 25, 2010 at 11:28 AM, Paul Hartman
> <paul.hartman+maemo at gmail.com> wrote:
>> I just flashed mine (not including eMMC) and everything seems to work
>> so far, at least it booted and connects to cellular network properly.
>> :) I'm restoring my backup and reinstalling the apps. Then I can
>> really see how it really works...
> Well, I hit my first bug, and was interesting... after reinstalling
> apps and shutting down, upon rebooting I have no visible menu. When I
> click the menu icon, a small black square appears. I can still "click"
> the menu items (based on where I remember them being) but I cannot
> actually see anything, just my desktop. Same goes for the status menu
> or power-button-click menu...
> Luckily, after shutting down (blindly clicking the correct place) and
> reboot again, everything seems to be back to normal. I hope that was a
> one-time ghost in my N900...

Now I encountered another one, if I tried to edit the desktop I was
unable to click "done", as well as unable to select a theme from the
desktop menu or settings menu. I could escape the editing mode by
pressing Ctrl-Backspace on the keyboard, though.

After reading on TMO I saw that the fix to this problem was
uninstalling OMWeather, and in fact that fixed it for me. I guess
maybe it needs to be fixed to work with PR1.2 (or exposes a bug...)
More information about the maemo-users mailing list