[maemo-users] mbarcode trouble

From: Brian Keck bwkeck at gmail.com
Date: Fri Oct 29 12:52:09 EEST 2010
On Thu, 28 Oct 2010 14:33:49 +0200, Alejandro López wrote:
>Brian Keck wrote:
>Did this happened after upgrading to PR1.3?

I've only had it 3 weeks ... don't know what PR is in it.  (Have the
impression upgrading wipes your /etc & /usr/bin ... not attractive if

On Thu, 28 Oct 2010 10:05:50 CDT, Paul Hartman wrote:
>On Thu, Oct 28, 2010 at 7:25 AM, Brian Keck <bwkeck at gmail.com> wrote:
>Open your camera lens, close the camera app if it auto-starts, then
>run mbarcode. Aim it at a barcode.
>The application has a lighter-colored window in the middle of the
>screen with a red line in it. Be sure your barcode fits entirely in
>the light area. If it is a one-dimensional barcode, align it so that
>the red line goes all the way through the whole barcode. It should
>automatically detect and decode the barcode at that point, taking you
>to a new screen where it shows the content of the barcode, link to
>google it, etc.
>Depending on lighting/color of barcode/angle of camera etc. it can
>sometimes take a while to read it, or not work at all, but in the vast
>majority of times I've tried it will read the barcode withinin two or
>three seconds.

Thanks ... that gives me the idea.  Tried harder to hold it still &
tried a brighter light, but it just keeps scanning.  Ie seems not 
to recognize the scene as containing a barcode.

On Thu, 28 Oct 2010 15:21:04 EDT, "R. A. Bilonick" wrote:
>On Thu, 2010-10-28 at 23:25 +1100, Brian Keck wrote:
>It took me a few tries to figure out how to scan. Start mbarcode, open
>the camera lens, and close the camera program after it opens. Align the
>N900 so that the barcode shows in the main viewing window. When you have
>it reasonably large and centered, tap the viewing area once or twice to
>cause mbarcode to focus. After a few seconds, the barcode numbers should
>show up on the right hand side window. (I've never been able to do
>anything with the bar code once it was captured! The only on-screen
>buttons I see are scan and Open Image. I'm running PR1.3. I don't see
>any settings for mbarcode. Maybe I need to install the plugins?)


On Thu, 28 Oct 2010 18:28:46 EDT, "R. A. Bilonick" wrote:
>On Thu, 2010-10-28 at 15:21 -0400, R. A. Bilonick wrote:
>>On Thu, 2010-10-28 at 23:25 +1100, Brian Keck wrote:
>I only found two plugins (isbn and web request) and installed them. Now
>mbarcode works differently with the red line. But it works fine and I
>can search the output. Pretty neat.

Thanks for your help,
Brian Keck

More information about the maemo-users mailing list