[maemo-users] Help with locked phone

From: Dan Rossi electroteque at gmail.com
Date: Wed Aug 24 06:19:49 EEST 2011
On 23/08/2011, at 1:44 AM, Paul Hartman wrote:

> It looks like you're doing everything correctly. Be sure to run
> flasher before plugging in the N900. It will wait for you to plug it
> in. Normally, when everything is working, pressing U is not necessary,
> as N900 will detect flasher's commands and just start going. (Pressing
> U certainly doesn't hurt, though.)
> You might try enabling or disabling R&D mode with the flasher, and
> then trying to flash again after that. I've read reports in the past
> where people having flashing trouble were able to get it going again
> after issuing those commands.

I cannot get the usb symbol to display unless I connect while pressing the u button. The phone is charged but it still has an orange light, has this something to do with it ? 

Once i connect I get the same error. I am trying to use the flasher for osx. 

> There is also the "cold flashing" technique, to replace the boot
> loader. (I have not personally tried it.)
> http://wiki.maemo.org/Updating_the_firmware/Cold_Flashing

sudo flasher -F ARM.bin -u

Tried this but u is an invalid argument for the osx binary. 

> Good luck!
> _______________________________________________
> maemo-users mailing list
> maemo-users at maemo.org
> https://lists.maemo.org/mailman/listinfo/maemo-users

More information about the maemo-users mailing list