[maemo-users] Troubles with reflashing n900

From: joerg Reisenweber joerg at openmoko.org
Date: Mon May 13 18:27:20 UTC 2013
On Mon 13 May 2013 20:23:16 Paul Hartman wrote:
> On Mon, May 13, 2013 at 12:22 PM, James Brown <jbrownfirst at gmail.com> wrote:
> > I reflashed my n900 in the case of crashing it after installing the
> > latest version of CSSU Thumb, I installed the latest version of the
> > kernel power (including u-boot) and the latest CSSU testing.
> > It worked well but after restoring packeges I used earlier my device
> > does not load - after loading u-boot menu and choicing the kernel for
> > loading it writes "malformed function" and does not want to load.
> > I tried to reflash it but when I connect it to my PC instead reflashing
> > it loads u-boot menu.
> > What I need to do for restore my device?
> Try to slide the keyboard "almost" open, barely enough to touch the
> "U" key, but not all the way open enough for the boot menu to take
> over.

That won't help since NOLO - which catches "U" for entering flashing mode - 
gets invoked *before* bootmenu.

> Try to start flasher before plugging in USB, so it is trying instantly
> when you attach the device.

This is correct advice

()  ascii ribbon campaign - against html e-mail
/\  www.asciiribbon.org   - against proprietary attachments
More information about the maemo-users mailing list