[maemo-developers] [maemo-developers] dpkg processing error

From: Andrey Khurri andrey.khurri at hiit.fi
Date: Sat Aug 5 18:18:23 EEST 2006
Hi all,

I am trying to install 'ncurses-bin' package from repositories but got 
an error as described below:

Nokia770-26:~# apt-get install ncurses-bin
Reading package lists... Done
Building dependency tree... Done
The following NEW packages will be installed:
0 upgraded, 1 newly installed, 0 to remove and 16 not upgraded.
Need to get 0B/140kB of archives.
After unpacking 414kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
Install these packages without verification [y/N]? y
/bin/sh: /usr/sbin/dpkg-preconfigure: not found
(Reading database ... 10639 files and directories currently installed.)
Unpacking ncurses-bin (from .../ncurses-bin_5.5-1_armel.deb) ...
dpkg: error processing 
/var/cache/apt/archives/ncurses-bin_5.5-1_armel.deb (--unpack):
 trying to overwrite `/usr/bin/clear', which is also in package busybox
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

I checked what is /usr/bin/clear and it was a symbolic link to 
/usr/bin/busybox. Then I tried to remove this link so there is no 
'/usr/bin/clear' anymore but it does not help. I get the same error as 

I would be grateful for your ideas how to fix this.


More information about the maemo-developers mailing list