[maemo-developers] [maemo-developers] Canola: other apps won't start

From: Marcelo Oliveira handful at gmail.com
Date: Wed Dec 6 23:07:42 EET 2006
Hi people,

Please take a look at our project page in garage :
this could be happening to you because the canola applet, or better
the canola-conf is scanning in the background and there's a lot of
content on your mmc or something.
We have solved that, and we are close to release an update that solves
not only that
but other issues reported by the users.
If it hangs in the startup, please wait.. maemo mapper users need to
wait a little bit until the scanner finishes the indexing for the
Solution for you problem: go to the web configure tool,
click on media collection
remove the folder /media/mmc1/
and add only the folder of your media in the mmc e.g:

We realize that users need to have more options in this field on the
configure but it will take a little bit more of time and testing to
assure everything is fine and we will give users more options to set
exclude folders.

About the cpu usage:
With canola, the obvious thing was to be the more eye-candy ready as
possible, and that takes a lot of cpu, but we did some mistakes in
some screens, with the cpu higher then it should be. In the soon to be
released update, the cpu usage was drammatically reduced and better :
the app now fells a little speeded up =)

Sorry for the incovenience, and we are in garage.maemo.org for any problems
and also on #canola in irc.freenode.net for any canola-only related problems.
you can talk to following guys
_Handful_    me

Anything else, please fell free to drop me another email!


Marcelo Oliveira

On 12/5/06, Zrz <krischan.keitsch at alumni.tu-berlin.de> wrote:
> Hi
> I installed Canola (great app btw) and noticed that other apps won't start anymore, even when there is enough swap space available.
> For example: I have Opera and the mail client runing and want to launch a third app. I see a high cpu load which fades away after some seconds but the app will not start.
> Before I installed Canola I was able to run as many apps as I wanted until I ran out of swap space.
> I still use itos 2006 28-6, have a 40mb swap partition and the urgend feeling that something has changed! This unwanted new behavior is annoying. My n770 behaves as if it is running out of memory.
> Did anyone noticed a similar behavior? If so I would like to track this down and add a bug report to garage.
> Thanks and regards
> Krischan
> PS: Canola runs great as stand alone app!
> ========
> Krischan Keitsch
> sip: 1-747-671-3372
> im: krischan_keitsch at jabber.org
> email: krischan.keitsch at alumni.tu-berlin.de
> _______________________________________________
> maemo-developers mailing list
> maemo-developers at maemo.org
> https://maemo.org/mailman/listinfo/maemo-developers

Marcelo Eduardo Moraes de Oliveira
Just  Handful of nothing

More information about the maemo-developers mailing list