[maemo-developers] Installing NFS

From: Kalle Vahlman kalle.vahlman at gmail.com
Date: Fri Apr 13 11:05:48 EEST 2007
2007/4/13, marc zonzon <marc.zonzon at gmail.com>:
> I have also some problem with nfs, I have installed nfs-common and
> rx-34-kernel-nfs-modules,  portmap start, the modules load:
> Module                  Size     Used by
> nfs                       227248   0 - Live 0xbf0b8000
> lockd                     61396   1 nfs, Live 0xbf0a8000
> sunrpc                 146048   2 nfs,lockd, Live 0xbf083000
> But I cannot mount a nfs:
> # mount  -t nfs /media/nfs
> mount: Mounting on /media/nfs failed: Invalid argument
> I previously tried the kernel "Linux N800 with Ext2/3, smbfs and nfs"
> with builtin nfs, and got the same result.
> Does anybody can truly achieve an nfs mount ?

The mount command from busybox doesn't work with nfs, you need to
install "real" mount. Fortunately, 'apt-get install mount' should do
the trick.

Kalle Vahlman, zuh at iki.fi
Powered by http://movial.fi
Interesting stuff at http://syslog.movial.fi

More information about the maemo-developers mailing list