[maemo-developers] Cannot install osso-rtcom-beta 1.0.1, missing evolution-data-server =

From: david.hagood at gmail.com david.hagood at gmail.com
Date: Wed Jul 18 16:45:54 EEST 2007
> 2007/7/18, David Hagood <david.hagood at gmail.com>:
>> I cannot get the rtcom beta to install, as it keeps complaining that
>> evolution-data-server = is missing and cannot be found.
>> I've tried refreshing the app list, and running the apt-get command
>> manually, to no avail.
> See
> http://lists.maemo.org/pipermail/maemo-developers/2007-July/010915.html
> for details on this issue.
> --
> Kalle Vahlman, zuh at iki.fi
> Powered by http://movial.fi
> Interesting stuff at http://syslog.movial.fi
However, I have removed contacts, and the problem persists.

AND, I have tried to explicitly install evolution-data-server, and it is NOT in any of the repositories. It is NOT a
situation of "cannot install because of conflict", but "cannot install
because it doesn't exist"!

More information about the maemo-developers mailing list