[maemo-developers] Upgrade Description and Package Interface fun

From: Martin Grimme martin.grimme at gmail.com
Date: Tue Nov 17 09:11:35 EET 2009

could this be



As long as this bug exists, I won't use the upgrade description field anymore.


2009/11/17, Edward Page <eopage at byu.net>:
> After getting some comments about this for Gonvert, I thought I'd
> finally look into this issue, see:
> http://maemo.org/packages/package_instance/view/fremantle_extras-testing_free_armel/gonvert/0.9.0-4
> So I have 4 packages in the Fremantle Package interface
> http://maemo.org/packages/view/dialcentral/
> http://maemo.org/packages/view/ejpi/
> http://maemo.org/packages/view/gonvert/
> http://maemo.org/packages/view/quicknote/
> Dialcentral's page has a description, the others' pages have the most
> recent package's Maemo-Upgrade-Description.  Similar build script
> wrapping the same version of py2deb (a custom one I run).  I've
> checked the source package's control files and the binary package's
> control files.  To me, it all looks good.  I've included the source
> control files for reference.
> Anyone know what is going on?  Is something wrong in the formatting of
> my control files?  Is this some kind of Package Interface bug?
> Thanks
> Ed Page
> (epage)
More information about the maemo-developers mailing list