[maemo-developers] Debhelper 7

From: Teemu Ikonen tpikonen at gmail.com
Date: Mon Nov 30 16:28:19 EET 2009
On Mon, Nov 30, 2009 at 8:48 AM, Marius Vollmer
<marius.vollmer at nokia.com> wrote:
> ext Teemu Ikonen <tpikonen at gmail.com> writes:
>> There is an up-to-date 'maemofied' debhelper in maemo.gitorious.org,
>> but trying to compile it in the SDK fails miserably. The problem seems
>> to be related to perl, which is also of similar vintage (i.e.
>> obsolete) in the SDK.
> Yeah, everything in maemo-pkg is meant for Harmattan.  I will update the
> description.

Good to know. Do you have any specific idea on why debhelper 7 does
not run on Fremantle SDK (I suppose there's no need to run it on the
device)? Is there any chance at all to get it working, by upgrading
perl or some other magic?


More information about the maemo-developers mailing list