[maemo-users] [maemo-users] Nokia 770 NO LONGER BOOTS

From: Matthew P. Johnson mpjohnson at gmail.com
Date: Sun Dec 11 00:04:39 EET 2005
Hi all,

I got my Nokia 770 a few days ago and was having trouble connecting to
Wifi. Tech support told me to shut down, remove the battery, and
restart. This was annoying, but it worked. While online, I installed a
few apps (xterm, ssh, GAIM, etc.), and tried setting my path in
/home/user/.profile to include the install directory, as well as \bin
and . I didn't include \sbin, but my change to .profile didn't seem to
have any effect anyway.

The next day I had the wifi problem again, so I removed the battery
and tried to restart. Now it fails to boot. The Nokia screen (not the
hands, just the Nokia name) comes up and the progress bar starts
moving, but at a certain (apparently random) point, the screen
flashes, and the progress bar starts over, at the left. This continues
to repeat until I remove the battery to turn it off.

I called tech support again. They said they had never heard of this
problem, and told me to exchange it at CompUSA, which is difficult for
obvious reasons. (Also, I'd like to find out exactly what caused this,
so it doesn't happen again. I don't have a lot of Linux experience,
but could the .profile be messing up the boot script?) I tried running
the update software from the Nokia Europe website. This starts up, but
fails at a certain point with "error code: ?". There's the flasher
software, with which I could reboot r&d mode and get root (and delete
.profile or at least see debug info on startup), but I don't have a
Linux box or Mac handy.

Has anyone seen this behavior? Any advice?


More information about the maemo-users mailing list