[maemo-users] [maemo-users] Nokia 770 NO LONGER BOOTS

From: Neil Cherry ncherry at comcast.net
Date: Sun Dec 11 00:20:54 EET 2005
Matthew P. Johnson wrote:
> Hi all,
> I got my Nokia 770 a few days ago and was having trouble connecting to
> Wifi. Tech support told me to shut down, remove the battery, and
> restart. This was annoying, but it worked. While online, I installed a
> few apps (xterm, ssh, GAIM, etc.), and tried setting my path in
> /home/user/.profile to include the install directory, as well as \bin
> and . I didn't include \sbin, but my change to .profile didn't seem to
> have any effect anyway.

1) Watch those slashes '\' is wrong '/' is correct.

2) If worse comes to worse try flasher and flash your N770. Leave
this as a last resort. Some one else may have a better suggestion.

Linux Home Automation         Neil Cherry       ncherry at linuxha.com
http://www.linuxha.com/                         Main site
http://linuxha.blogspot.com/                    My HA Blog
http://home.comcast.net/~ncherry/               Backup site

More information about the maemo-users mailing list