[maemo-users] [maemo-users] An osso-xterm question

From: Stefan Boresch stefan at mdy.univie.ac.at
Date: Thu Jan 19 12:14:16 EET 2006
Thanks for the replies!

On Thu, Jan 19, 2006 at 07:53:16AM +0100, Armin M. Warda wrote:
> On Thursday 19 January 2006 05:36, Tom Tobin wrote:
> > On 1/18/06, Stefan Boresch <stefan at mdy.univie.ac.at> wrote:
> > > I have also tried putting cd /home/user into .profile and .ashrc
> > > (which is in the ENV via .profile), but all this changes nothing.
> >
> > That's odd; I inserted "cd $HOME" into my ENV file, and it works. 
> > Are you certain ENV is set?  I know that ENV was not set by default
> > for me until I added it to my .profile.

It works now. .profile contains
export ENV="$HOME/.ashrc"
and .ashrc
cd $HOME
both files are in /home/user and have -rw-r--r-- permissions.

I am positive that I tried something which I consider equivalent
yesterday (same .ashrc, but ENV=$HOME/.ashrc; export ENV in .profile)
which did not work (or I was just too tired to look at the path in
the prompt correctly ...)

My apologies and thanks for the replies which made me try again ;-)


Stefan Boresch
Institute for Biomolecular Structural Chemistry
University of Vienna, Waehringerstr. 17       A-1090 Vienna, Austria
Phone: -43-1-427752715                        Fax:   -43-1-427752790

More information about the maemo-users mailing list