[maemo-users] [maemo-users] Connecting to WIFI routers with dynamically-assigned IP addresses

From: Jack Jansen Jack.Jansen at cwi.nl
Date: Tue Oct 24 00:40:26 EEST 2006
On  23-Oct-2006, at 15:15 , Paule Ecimovic wrote:

> Hi, All
>    I am still getting the Connecting to <SSID> via a local IP address
> followed by a red "?" when connecting to unencrypted publically- 
> accessible
> WIFI hotspots using Internet Tablet OS 2006. I didn't used to have  
> this
> problem with ITOS 2005, (but there was not VOIP in that OS).  
> Connecting over
> a mobile phone via bluetooth works fine, (albeit even 384 kbaud  
> doesn't
> match WIFI 10baseT or 100baseT broadband.)  It doesn't seem to be  
> router
> specific. Every WIFI router I tried resulted in the same state. Has  
> anyone
> posted or does anyone know of a standard fix to this problem?

In general I can connect to any Wifi base-station just fine, whether  
it is encrypted
or not. But there is one exception: I cannot connect to a software  
created by my Macintosh (System Preferences -> Sharing -> Internet,  
ethernet connection with airport). Similar to your experience,  
everything worked
fine with OS 2005. And all other machines I've tried use the Mac just  
fine as
a basestation.

The Mac console (Applications->Utilities->Console) does show that the  
is frantically asking for an IP address, but that's all I see: no  
indication of
whether the Mac provided one (and it apparently didn't reach the 770) or

Note that range isn't the problem in this case (something someone else
suggested): the machines are 50cm from one another.
Jack Jansen, <Jack.Jansen at cwi.nl>, http://www.cwi.nl/~jack
If I can't dance I don't want to be part of your revolution -- Emma  

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20061023/a01830ff/attachment.htm 
More information about the maemo-users mailing list