[maemo-users] Navicore does not run anymore....

From: John Babin jbabin at cox.net
Date: Thu Jul 19 02:28:27 EEST 2007
I was using Navicore the last few days and today it no longer loads. (Latest IT 2007 OS via Update Wizard)
I installed three applications today - Maemo Mapper, FBReader and the HP calculator app.Free42  In additon two libraries were listed under Update in App Manager- I cannot remember exactly which they are - so I updated those as well.

Navicore did not run after this (though I can't exactly when or if this is the caue, but these are the only software changes). Even after de-installing and re-installing Navicore it crashed.

I had xterm loaded so I tried to start it from there.  Still no luck. (But the same messages appeared as at the bottom of this post)

I reflashed the device with the latest Nokia OS from my PC as I had done earlier when I got it, thinking that would be the trick. 
Again no luck.  Maybe there is persistent data even when the OS is reinstalled.  I reloaded xterm as that at least gave information.

Now on to the clues that the xterm attempt revealed, and I think these were the same before I reflashed the OS:

~ $navicore
WARNING: osso_application_set_exit_cb() is obsolete and a no-op.

Libosso WARNING: yet another handler resistered for:
service: com.nokia.navicore
obj. path: /com/nokia/navidore
interface: com.nokia.navicore
~ $

Any clues?  Installation of Navicore was from the SD card .deb file, as was the original installation.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20070718/85e899ec/attachment.htm 
More information about the maemo-users mailing list