[maemo-users] MPlayer and Free42 for OS 2008

From: William Gordon Rutherdale will.rutherdale at utoronto.ca
Date: Tue Jan 1 18:51:17 EET 2008

For the moment I've solved the problem by reverting to OS 2007 and 
installing MPlayer and Free42 on there.

Along the way I dabbled with programming in scratchbox and got some 
sample code running.

Regarding these two programs, I have found the following issues.

A)  MPlayer is not functioning properly.  I installed MPlayer on a 
regular Linux PC.  I created a playable file from a DVD I own using 
mencoder.  I confirmed that I can play the video on the regular PC using 
mplayer.  However, when I run it on the N800 (using MPlayer installed on 
OS 2007), I get these problems:
  i) No sound.  The Report function says "Audio: no sound".  Yet sound 
comes out fine when I play it on the PC.
  ii) Seems to play in fast-forward fashion.

B)  Free42:  I haven't been able to find either the sources or the 
debian or install file anywhere under repository.maemo.org.


Martin Grimme wrote:
> 2007/12/31, William Gordon Rutherdale <will.rutherdale at utoronto.ca>:
>> Where exactly could I get a copy of this?  I haven't found the location
>> on the web site.
> Address:
> http://repository.maemo.org/extras-devel
> try omitting the 'i' in 'repository' if you have trouble with this
> Distribution:
> chinook
> Components:
> free non-free
> Cheers,
> Martin
> _______________________________________________
> maemo-developers mailing list
> maemo-developers at maemo.org
> https://lists.maemo.org/mailman/listinfo/maemo-developers

More information about the maemo-users mailing list