[maemo-users] MPlayer and Free42 for OS 2008

From: Siarhei Siamashka siarhei.siamashka at gmail.com
Date: Tue Jan 1 19:11:31 EET 2008
On 1 January 2008, William Gordon Rutherdale wrote:

> For the moment I've solved the problem by reverting to OS 2007 and
> installing MPlayer and Free42 on there.
> Along the way I dabbled with programming in scratchbox and got some
> sample code running.
> Regarding these two programs, I have found the following issues.
> A)  MPlayer is not functioning properly.  I installed MPlayer on a
> regular Linux PC.  I created a playable file from a DVD I own using
> mencoder.  I confirmed that I can play the video on the regular PC using
> mplayer.  However, when I run it on the N800 (using MPlayer installed on
> OS 2007), I get these problems:
>   i) No sound.  The Report function says "Audio: no sound".  Yet sound
> comes out fine when I play it on the PC.
>   ii) Seems to play in fast-forward fashion.

You can go to https://garage.maemo.org/projects/mplayer and submit a
bugreport. This bugreport should include exact mplayer version number, 
audio codec that you tried to use (mencoder commandline should be enough),
full mplayer output on your desktop PC (for the information about video and
audio codec, resolution, bitrate, ...).

More information about the maemo-users mailing list