[maemo-users] Cell Phone As Modem

From: Mark wolfmane at gmail.com
Date: Tue Jun 3 02:33:30 EEST 2008
On Mon, Jun 2, 2008 at 5:20 PM, Dr. Nicholas Shaw <Doc at docharley.com> wrote:
> Thanks, Mark.  I too have upgraded to a new release each time.  I bought my
> N800 the day it came out (1/8/2007) and each time I've upgraded the OS I
> haven't had any problems with the cards.  Until this time (2GB each).  It
> won't recognize either and I just did a backup yesterday and today and the
> cards are viewable by Windows.
> So I've removed, reinserted, removed, reinserted, attempted to reformat and
> nothing has worked.  You ever have one of those days when you want to take
> all your gizmos outside and blast them with a shotgun? :-)
> Nick.

Yep, I've had my share of those "fed up with technology moments". But
I guess I'm a glutton for punishment - I keep coming back. :-)

I wonder if whatever daemon switches card access between the internal
machine and the external USB is "stuck" with some lock file or bit in
a file somewhere telling it that it is still plugged in to the USB
when it's not? Does anybody know enough about how that works to say
where one might look to reset that?

Have you tried a "hard reset" - where you disconnect external power,
take out the battery and wait a while before putting it back together
and turning it back on?

Occasionally (if you're really, really lucky) things like this resolve
themselves after a while when whatever process is causing it finishes
whatever it's doing or is killed.


More information about the maemo-users mailing list