[maemo-users] Issues with Diable?

From: Dr. Nicholas Shaw Doc at DocHarley.com
Date: Wed Jun 25 19:07:28 EEST 2008
Background - I have a N800 purchased on 1/8/07.

Ok, I still have the memory card issue but will try using a different memory
card (I tried the 2GB and 128MB).  The 2GB never works (neither of them) and
I did reformat one of the 2GB cards on another system - no go.  The 128MB
card did work until I performed a restore and rebooted.  Since then it
hasn't worked.  I'm thinking it may be related to restoring of data (for the
128MB) but I certainly don't want to start all over again adding in my GPE
calendar and contact data or my password safe data.  I've tried powering
down and removing the battery without success.  I'm guessing another card
won't make a difference but at least I'll have checked.  I may have to
re-flash the OS and not restore anything.  That will take a long time
writing down passwords, etc. before beginning.

I also noticed that once I install Omweather, if I go into Omweather
settings that the screen goes white, then returns and the notice that the
notice "connecting to network" appears AND neither Omweather OR the Google
search bar show on the home screen - I have to reselect them from "select
applets" pull down menu.  I've tried this about a dozen times with the same

When I installed OS2008 before (about a month ago), I also installed
maemo-pan to gain connectivity to the Internet when not in a wireless area.
To connect, I would simply select "Bluetooth-PAN" from "Select Connection."
However, with Diablo, if I go into the control panel and select
"Connections", I can see "Bluetooth-PAN"; however, it never shows up in
"Select Connection." Has anyone been successful using maemo-pan with Diablo?

Lastly, has anyone been able to get gnumeric running on Diablo? If so, I
could use some help! :-)


More information about the maemo-users mailing list