[maemo-users] Can't Install New Apps in Diablo on N810

From: Matt Emson memsom at interalpha.co.uk
Date: Wed Sep 10 15:58:52 EEST 2008
Rick Bilonick wrote:
> I've been running Diablo on an N810 for several months. A few weeks ago
> I used the method set up by penquinbait to clone the OS onto a 4gb
> external memory card. This has worked very nicely - at least until a few
> days ago. I've installed lots of apps given I had the space and still
> have filled up only a tiny portion of the card. But now, I can't install
> any apps using the application manager. For example, I tried to install
> Claws. It downloads the software but the install always fails but no
> info on why is given. I tried to install several other apps - all
> download but fail to install

Whenever this has happened to me on my N800 it has been a poorly seated 
or corrupted internal SD card. Is there enough space on the internal 
memory to hold the downloaded files etc? Not so good for the N810 though :-(


More information about the maemo-users mailing list