[maemo-users] Can't Install New Apps in Diablo on N810

From: Rick Bilonick rab at nauticom.net
Date: Wed Sep 10 15:53:17 EEST 2008
I've been running Diablo on an N810 for several months. A few weeks ago
I used the method set up by penquinbait to clone the OS onto a 4gb
external memory card. This has worked very nicely - at least until a few
days ago. I've installed lots of apps given I had the space and still
have filled up only a tiny portion of the card. But now, I can't install
any apps using the application manager. For example, I tried to install
Claws. It downloads the software but the install always fails but no
info on why is given. I tried to install several other apps - all
download but fail to install.

I'm not sure if this is connected, but I was trying to see if I could
install a Debian arm version of R (r-base, the statistical programming
language and environment). I opened a shell and added a debian
repository or mirror site to /etc/apt/sources.list. This showed up in
the list of repositories in the app manager. When I ran apt-get install
it could never find the package. After I could no longer install any
apps, I removed the entry from sources.list but this had no effect on
installing through apps manager.

Does anyone have any ideas on how I can figure out what is wrong and how
to fix it?

Rick B.

More information about the maemo-users mailing list