[maemo-users] New battery?

From: Peter Bart peter at petertheplumber.net
Date: Mon Feb 2 01:00:36 EET 2009
On Sun, 01 Feb 2009 17:24:50 -0500
Laura Conrad <lconrad at laymusic.org> wrote:

> >>>>> "Peter" == Peter Bart <peter at petertheplumber.net> writes:
>     Peter> I'm not sure whether it's battery related or not, but
>     Peter> I have a few tips that may help. Do you have virtual memory
>     Peter> enabled?
>     >> 
>     >> No.  I just tried enabling it, and it said "unable to create
>     >> virtual memory".
>     Peter> 	Then I would guess that you do not have a memory
>     Peter> card inserted in the external slot.
> Yes, I do.  That's what I read the books off of all the time.

    Then the card is to full to have enough room for the swap partition.

>     Peter> To help some of the more knowledgeable people on the list,
>     Peter> post the firmware version you're using <control
>     panel> <about product>. 
>     >> 
>     >> 4.2008.7-1
>     Peter> 	If I'm not mistaken that's the hacker edition of
>     Peter> the firmware? Should be fine, that's what I have on my 770.
> It's been fine for a year or so.  It's in the last month I've been
> having this (new) hanging problem.

   Check and see how much space you have left on the internal memory. I can remember unusual behavior when I ran out of room.

>     panel> Also the FBreader software version, from
>     Peter> FBreader menu <library> <about fbreader>. 
>     >> 
>     >> 0.8.17
>     Peter> 	FWIW, I have the same version installed on my 770.
>     Peter> I just downloaded a plaintext book and one in plucker
>     Peter> format. I scrolled through several pages using the dpad,
>     Peter> first with virtual memory enabled and then with it
>     Peter> disabled. I did not experience what you have.
> It's an intermittent problem.  I read for an hour or two a day and it
> happens maybe once a week.  But I really don't think I changed any
> software to make it start happening, so I'm guessing that it's the
> hardware that changed.

    That's easy enough to find out. Did you change the hardware recently?

>     Peter> I might check the application manager <show installed
>     applications> for any applications highlighted in red. That
>     applications> indicated a
>     Peter> problem. 
> Nothing in red.
>     Peter> I wouldn't buy a replacement battery for your 770, I would
>     Peter> get an n800 or even an n810. I just got an n810 for almost
>     Peter> half of retail to replace my aging n800. I still have the
>     Peter> 770 around for the kids when they come around, but it's not
>     Peter> been in daily use for years.
> I wouldn't have asked, but I googled and found a battery for under
> $20.  It seemed worth trying, versus $200 for a replacement.  

    I still wouldn't run out and buy a battery. I'm way out of my depth here but unless you're experiencing other issues related to power I don't think that's it. Such as extremely long charge times or short run times. You could also check /var/log? The more I think about it the more it sounds like you've simply run out of space on the device memory.

Best Regards,
Peter The Plumber sm

Sent from a mobile Internet Tablet

More information about the maemo-users mailing list